Page 1 of 1

Scalix Offline Working Extensions Add-in

Posted: Sun Sep 21, 2014 6:53 am
by pinnks

I am still setting up Office 2013(Office 365) with Scalix Connector and encountering now a very odd issue. I have Outlook 2013 on 3 PCs. 2 using my Microsoft account and one using my wife's. Until a hard disk crash 2 were running Win 8.1 and the other which crashed was on Win 7. I decided to upgrade that to Win 8.1 as I had to rebuild it anyway.

All was working fine until I rebuilt the failed PC. My wife's PC continues to work fine but the other 2 are having issues with the Offline Working Extensions Add-in. I am not sure which PC started having issues first but ultimately they both had the problem. Start Outlook and the add-in does not load and you get a message to tell you. Go into Options, add-ins and re-enable and syncing starts again and all runs as expected. Exit and restart Outlook and the problem is back and so you go round in circles. Is this an issue with the connector and the fact that the same Microsoft account is used on 2 PCs?

I have removed Office 2013 from each PC and deactivated the install for both machines. I also uninstalled the Scalix connector and (I thought) removed all Office, Outlook, Word, Excel and Scalix files, folders etc I can find both in Program Files and in my Windows profile.

I loaded up the software again and the one PC is now working properly (famous last words) but the other still has the problem. I assume that I noticed and removed one or more extra files on the one PC compared to the other.

Can someone at Scalix please point me in the right direction to rectify as this it must be simple if I have achieved it on one PC. (I hhave tried on the other a couple of times now with no success)



Re: Scalix Offline Working Extensions Add-in

Posted: Sun Sep 21, 2014 4:01 pm
by pinnks
Well, I seem to have solved this one without throwing the computer out of the window - but only just...

A comparison of the registry for each computer showed that the LoadBehaviour of the Extension in the Office part of the registry was set to 1, not 3. Changing it to 3 solved the problem.

I have no idea how it got corrupted but guess that following one attempt to solve the problem on the fist PC I went through the registry and manually deleted anything "Office" related and "Scalix" related before reinstalling.

Still problem solved