scalix outlook connect - Datafiles not available

Discuss the Scalix Outlook MAPI Interface
toghraee
Posts: 2
Joined: Sat Jan 16, 2016 6:11 am

scalix outlook connect - Datafiles not available

Postby toghraee » Sat Jan 16, 2016 6:20 am

Hello

Im using scalix connect on outlook 2013 (32bit).
I have created a new profile and scalix connect works perfectly.
my problem started after I got a new email address and server which I need to add to my outlook. that mail server is based on exchange (office 365).
after I add this additional email to the profile, outlook sets the default data file to the new datastore file for this new account and I cannto change it back to scalix, as outlook doesnt allow me.
everytime I run outlook it get an error saying that scalix needs you to set the scalix datafile as default data file.

any hopes for setting scalix data file as default again?

Thanks
Reza

ScalixSupport
Scalix
Scalix
Posts: 5490
Joined: Thu Mar 25, 2004 8:15 pm

Re: scalix outlook connect - Datafiles not available

Postby ScalixSupport » Mon Jan 18, 2016 6:49 am

Hello Mr, Reza,

Are you trying to add exchange email id into existing profile (scalix) ? you may only add other emails using POP3/IMAP into scalix profile.

if you want to configure email id using exchange use Control Panel>All Control Panel Items>Mail (32bit)

Please post error snapshot.

Regards,

Scalix Support Team.

William twist
Posts: 1
Joined: Thu May 26, 2016 6:14 am

Re: scalix outlook connect - Datafiles not available

Postby William twist » Thu May 26, 2016 6:22 am

o set up Outlook 2007 and Scalix, here are the steps that need to be followed:

Firs of all Download the scalix connector from your server, save it to your desktop. You cannot run the connector installer from a network drive, it will silently fail the install.
If you need to download the connector from Scalix, it's here: http://download.scalix.com/GA/

Run the connector installation.

Launch Outlook, or go to Control Panel -> Mail.

Create a new profile.

Outlook 2007 wants to autodetect the mail server settings, and will let you think it did so correctly. IT DOES NOT, it detects an Exchange server, and then flakes out all over the place when you actually try to use it.

Check "manually configure mail server settings".

Select "Scalix Server" from the available options

Follow the prompts to set up your account.

Once you've launched Outlook, you may need to set up a public folder as an Outlook Address Book source:

Right-click the folder, -> Properties

Under the Outlook Address Book tab, click 'use as an Outlook Address Book'.


Return to “Scalix Connect For MS Outlook”



Who is online

Users browsing this forum: No registered users and 1 guest