Issue with search

Discuss the Scalix web client
Hiob86
Posts: 92
Joined: Thu Sep 20, 2007 3:43 am
Contact:

Issue with search

Postby Hiob86 » Tue Aug 25, 2015 3:32 am

Hi,

I'm running the latest version of scalix and mainly use Scalix Web Access to read and write mails. Today I discovered that the search function is not working correctly when using Google chrome. With IE it is working. Is this a known issue? Is there any think I can do to help you to solve this issue?

BR
Florian

antongottlieb
Posts: 28
Joined: Mon Apr 27, 2015 3:51 am

Re: Issue with search

Postby antongottlieb » Tue Aug 25, 2015 8:28 am

Hi friend, i also using latest version and as i observed search function is working fine in chrome and other browser as well, clear history once and try.

Anton

Hiob86
Posts: 92
Joined: Thu Sep 20, 2007 3:43 am
Contact:

Re: Issue with search

Postby Hiob86 » Tue Aug 25, 2015 9:12 am

Hi Anton,

thanks for the tip. But it did not worked for me. I also tried a different chrome installation (VM) with the same issue.

BR
Florian

Frankcage
Posts: 2
Joined: Sat Sep 26, 2015 3:54 pm
Location: incaniamayova
Contact:

Issue with search

Postby Frankcage » Tue Sep 29, 2015 2:40 am

To be honest with you, I tried Google chrome, but I prefer Firefox better. So how to I go about resolving the flash player issue with it?
http://msk-door.ru/dveri-vavilon/

paavonaak
Posts: 21
Joined: Mon Apr 27, 2015 4:02 am

Re: Issue with search

Postby paavonaak » Wed Sep 30, 2015 4:58 am

Hello Frankcage,

Flash play issue is not related with scalix, reset your browser and reinstall flash player again.


Return to “Scalix Web Access”



Who is online

Users browsing this forum: No registered users and 1 guest