scalix 12.6 installation error on sles 11sp3

Discuss installation of Scalix software
anthonygonzales
Posts: 25
Joined: Wed Apr 01, 2015 4:28 am

scalix 12.6 installation error on sles 11sp3

Postby anthonygonzales » Mon Jan 02, 2017 3:41 am

Hello,

I'm trying to install latest release scalix 12.6 on sles 11sp3, I've installed all dependencies, but i'm stuck to install "cyrus-sasl-digestmd5-32bit package".

I know we can installed it from other sources like http://rpm.pbone.net/ and https://www.rpmfind.net/, but it should be install through "zypper install cyrus-sasl-digestmd5-32bit package"

Please assist to help installing this dependencies.

Thanks !

--AnthonyG

ScalixSupport
Scalix
Scalix
Posts: 5490
Joined: Thu Mar 25, 2004 8:15 pm

Re: scalix 12.6 installation error on sles 11sp3

Postby ScalixSupport » Mon Jan 02, 2017 3:56 am

Hello Anthony,

This package doesn’t install due unavailability in repository.

So create an account or login with existing account in https://secure-www.novell.com and download “cyrus-sasl-digestmd5-32bit-2.1.22-182.20.1.x86_64.rpm” from the following link https://download.novell.com/protected/Summary.jsp?buildid=CkJt-RA9Pyo~

Then install in the server
# rpm -ivh cyrus-sasl-digestmd5-32bit-2.1.22-182.20.1.x86_64.rpm


Regards,
Scalix Support Team


Return to “Installation”



Who is online

Users browsing this forum: No registered users and 1 guest