Error during installation

Discuss installation of Scalix software
Posts: 1
Joined: Fri Aug 12, 2016 8:43 am

Error during installation

Postby andi0810 » Fri Aug 12, 2016 9:02 am

Hallo, i want to install Scalix on Open SUSE 12.3 X64,
but when Scallix asks to install the missing dependencys
and i say yes, i get the message to fix the problems an look at the logfile.

Look at file: All dependencys are not for the platform !?!

Can somebody tell me what is wrong ?? Same with SLES10


Scalix Fehler.PNG
You do not have the required permissions to view the files attached to this post.

Posts: 5485
Joined: Thu Mar 25, 2004 8:15 pm

Re: Error during installation

Postby ScalixSupport » Wed Aug 17, 2016 7:36 am


Scalix 12.5.2 does NOT support OpenSUSE 12.2, OpenSUSE 12.3 and SLES 10 Operating system.

Please use OpenSUSE 12.1 for the installation and share your status.

Scalix Support Team

Return to “Installation”

Who is online

Users browsing this forum: No registered users and 2 guests