Installing on OpenSuse 13.2 - postgresql-libs dependency

Discuss installation of Scalix software
davidlwilcox
Posts: 6
Joined: Mon Jan 18, 2016 11:31 am

Installing on OpenSuse 13.2 - postgresql-libs dependency

Postby davidlwilcox » Mon Jan 18, 2016 11:41 am

I am trying to install version 12.5.2.14721 on a 32-bit OpenSuse 13.2 system. I am getting a dependency failure for postgresql-libs but as far as I can tell the dependency is met in the libpq5 package that is already installed. I am basing this on the result of searching for postgresql-libs for OpenSuse which appears to tell me that the required package is libpq5.

Can anyone confirm that either I don't need to install this package, and if so how to get the Scalix installer to run. Alternatively if I need to install it, where do I get it from.

Thanks

davidlwilcox
Posts: 6
Joined: Mon Jan 18, 2016 11:31 am

Re: Installing on OpenSuse 13.2 - postgresql-libs dependency

Postby davidlwilcox » Thu Jan 21, 2016 10:29 am

From the fact that nobody has posted any thoughts on this message and I've seen that other people have had a similar problem, for which there doesn't seem to have been a solution proposed, I have to conclude that nobody is really interested in this kind of issue. Unfortunately that makes me wonder just how good Scalix is.

ScalixSupport
Scalix
Scalix
Posts: 5489
Joined: Thu Mar 25, 2004 8:15 pm

Re: Installing on OpenSuse 13.2 - postgresql-libs dependency

Postby ScalixSupport » Fri Jan 22, 2016 8:49 am

Hello Mr, Wilcox,

Sorry for the delay response, we have raise the support ticket ( https://rm.scalix.com/issues/60226 ) regarding your issue.

Thanks !

Regards,
Scalix Support Team

davidlwilcox
Posts: 6
Joined: Mon Jan 18, 2016 11:31 am

Re: Installing on OpenSuse 13.2 - postgresql-libs dependency

Postby davidlwilcox » Sat Jan 23, 2016 12:09 pm

Thank you for picking up on this. Please keep me advised on progress as I don't appear to be able to access the ticket directly.

ScalixSupport
Scalix
Scalix
Posts: 5489
Joined: Thu Mar 25, 2004 8:15 pm

Re: Installing on OpenSuse 13.2 - postgresql-libs dependency

Postby ScalixSupport » Mon Jan 25, 2016 3:43 am

Hello Mr, Wilcox,

We have forwarded your issue to our technical lead team,

Thanks !

Regards,
Scalix Support Team.

davidlwilcox
Posts: 6
Joined: Mon Jan 18, 2016 11:31 am

Re: Installing on OpenSuse 13.2 - postgresql-libs dependency

Postby davidlwilcox » Tue Jan 26, 2016 6:55 pm

My machines run OpenSuse and that is where I'm having the problem. I am trying to install 12.5.2

ScalixSupport
Scalix
Scalix
Posts: 5489
Joined: Thu Mar 25, 2004 8:15 pm

Re: Installing on OpenSuse 13.2 - postgresql-libs dependency

Postby ScalixSupport » Fri Jan 29, 2016 3:21 am

Hello Mr, Wilcox,,

Please Install libecpg6 for version of postgres that installed on your system.

Regards,
Scalix Support Team

davidlwilcox
Posts: 6
Joined: Mon Jan 18, 2016 11:31 am

Re: Installing on OpenSuse 13.2 - postgresql-libs dependency

Postby davidlwilcox » Fri Jan 29, 2016 10:24 am

That was already installed

ScalixSupport
Scalix
Scalix
Posts: 5489
Joined: Thu Mar 25, 2004 8:15 pm

Re: Installing on OpenSuse 13.2 - postgresql-libs dependency

Postby ScalixSupport » Wed Feb 03, 2016 5:38 am

Hello Mr, Wilcox,

Try adding repo

Code: Select all

ftp://195.220.108.108/linux/opensuse/update/13.1
ftp://ftp.pbone.net/mirror/ftp5.gwdg.de/pub/opensuse/repositories/home:/Ibraima/openSUSE_13.1

and rerun the installation.

Regards,
Scalix Support Team

davidlwilcox
Posts: 6
Joined: Mon Jan 18, 2016 11:31 am

Re: Installing on OpenSuse 13.2 - postgresql-libs dependency

Postby davidlwilcox » Fri Feb 05, 2016 12:03 pm

That has overcome the specific problem although the zypper install did throw up conflicts which I hope don't cause problems elsewhere. It seems a little strange that I had to use 13.1 repos for a 13.2 system but I did try 13.2 first and that didn't help. Also, not quite clear why two repositories.

Installation completed without further problem. I'm able to get in to the admin console but when I try to login to webmail I just get 'An error has occured' it looks as though I need to install OpenLDAP.

ScalixSupport
Scalix
Scalix
Posts: 5489
Joined: Thu Mar 25, 2004 8:15 pm

Re: Installing on OpenSuse 13.2 - postgresql-libs dependency

Postby ScalixSupport » Mon Feb 08, 2016 4:47 am

Hello Mr, Wilcox,

Regarding your issue our server team are working, We will upload new distribution package soon and it will not ask for postrgesql-libs packages while scalix installation.

Regards,
Scalix Support Team

ScalixSupport
Scalix
Scalix
Posts: 5489
Joined: Thu Mar 25, 2004 8:15 pm

Re: Installing on OpenSuse 13.2 - postgresql-libs dependency

Postby ScalixSupport » Mon Feb 08, 2016 6:18 am

Hello Mr, Wilcox,

Either could you please try OpenSUSE 13.1 or 12.x version.

Regards,
Scalix Support Team

ScalixSupport
Scalix
Scalix
Posts: 5489
Joined: Thu Mar 25, 2004 8:15 pm

Re: Installing on OpenSuse 13.2 - postgresql-libs dependency

Postby ScalixSupport » Tue Jul 19, 2016 10:30 am

Hi,

Upcoming version will support to OpenSuse 13.2, we are launching new edition soon.

Regards,
Scalix Support Team


Return to “Installation”



Who is online

Users browsing this forum: No registered users and 1 guest

cron